x
News

RHP Announcement

You may have heard of a new vulnerability GHOST: glibc vulnerability (CVE-2015-0235), that can be exploited on Linux servers.

This exploit affects the 'gethostbyname' functions in the GNU C Library (glibc), which is a key component of all Linux systems. Because many software programs rely on these functions, Linux machines are vulnerable to this exploit, and a successful attack can gain complete control of the system without prior knowledge of logins or passwords.

We are happy to announce that our systems are not affected by this vulnerability.

SHARE:
related content